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ADVANCED WORD 2007 Tips & Tricks 

 

THE RIBBON 

!ŎƪΗ  ²ƘŀǘΩǎ ǘƘƛǎΚ  ²ƘŜǊŜΩǎ CL[9 ƻǊ 95L¢Κ  ²ƘŜǊŜΩǎ twLb¢Κ  ²ƘŜǊŜΩǎ {!±9ΚΚΚ 

Welcome to the new look of Word 2007.  The blue part across the top of the screen is called the 

RIBBON.  The 7 tabs across the top of the ribbon (HOME, INSERT etc.) are general areas.  When you click 

on one of them, their subcategories will fill the ribbon. 

But the most important question is: HOW DO I SAVE?   In the top left of the screen 

you will see this large circle with the multi colored squaresΦ  LǘΩǎ ŎŀƭƭŜŘ ǘƘŜ .¦¢¢hb.   

When you click on it, the following window will drop down.  As you can see, it contains 

all of the most basic commands: Open, Save, Print, etc.  There is also a list of recently 

opened documents. 

Most of the items are simple to use.  For a 

New Document, click NEW.  To open a 

folder click OPEN.   

PRINTING 

Print Preview is in the Print menu.  If you 

move your mouse over the Print icon, a new 

window will open with three options.  Just 

select Print Preview to Preview.   

 
Click Close Print Preview to close the 

preview and return to your document. 

 

And to EXIT Word, click Exit Word. 

THE BUTTON 
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                          SAVING 
SAVE AS calls up a new menu with a couple 

of options on it.  Hold your mouse over 

SAVE AS to access this menu.  The two 

most common functions will be the first 

and third ones:  

 

Word Document.  This will save the file in 

Word 2007 format, which can only be 

opened on other Word 2007 computers.  

This is the same as clicking 

Save (or the little disc at 

the top of the screen.  The 

file will be saved in .docx format. 

 Word 97-2003 Document.  Clicking this will save your file in a Word 2003 compatible format.  If you 

save the file this way, you will be able to open it on any computer with either Word 2003 or Word 2007.  

The file will be saved in .doc format.  You can save a file in both formats if you like. 

When you save the documents, they will show up in your folder with the above icons next to them to 

help you distinguish between them. 

You can also save directly as a PDF format which is very useful for creating files that cannot be altered. 

QUICK ACCESS TOOLBAR 

At the top of the screen is a Quick Access Toolbar.  You can customize 

this with whatever 

icons you use most.    They are mostly familiar from 

Word 2003.  Save is the disc.   

Undo is the blue arrow.   

By clicking on the arrow at 

the right, you can add 

whichever icons you like. 

 The most frequently used 

options are listed when you 

click that arrow.  But near the 

bottom is More Commands.   

 

By clicking on this, it will open a new window full of virtually every command you can think of.  The drop 

down at the top lets you select ALL COMMANDS.  This lists hundreds of things you can add, like Cut, or 

Columns or Find, or even Strikethrough. 
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ANYTHING ELSE YOU MIGHT BE LOOKING FOR 

WHERE IS? IN THIS TAB THIS SECTION  WHERE IS? IN THIS TAB THIS SECTION 

Alignment (1) HOME Paragraph  Mail Merge (5) MAILINGS Start Mail 
Merge 

Background (3) PAGE 
LAYOUT 

Page 
Background 

 Margins (3) PAGE 
LAYOUT 

Page Setup 

Bibliography (4) REFERENCES Citations  Page Break (2) INSERT Pages 

Bold, Italic etc. (1) HOME Font  Page Setup (3) PAGE 
LAYOUT 

Page Setup 

Bookmarks (2) INSERT Links  Page View (7) VIEW Document 
Views 

Breaks (3) PAGE 
LAYOUT 

Page Setup  Paragraph (1) HOME Paragraph 

Bullets (1) HOME Paragraph  Pictures & 
Arrangement 

(3) PAGE 
LAYOUT 

Arrangement 

Columns (3) PAGE 
LAYOUT 

Page Setup  Pictures/Clip 
Art 

(2) INSERT Illustrations 

Comments (6) REVIEW Comments  Protection (6) REVIEW Protect 

Copy/Paste (1) HOME Clipboard  Ruler (7) VIEW Show Hide 

Date & Time (2) INSERT Text  Sent to Back (3) PAGE 
LAYOUT 

Arrange 

Envelopes (5) MAILINGS Create  Signature (2) INSERT Text 

Extra Page (2) INSERT Pages  Spacing (1) HOME Paragraph 

Find/Replace (1) HOME Editing  Spacing (3) PAGE 
LAYOUT 

Paragraph 

Font (1) HOME Font  Spell Check (6) REVIEW Proofing 

Font Color (1) HOME Font  Styles (1) HOME Styles 

Font Size (1) HOME Font  Symbols (2) INSERT Symbols 

Footnotes (4) REFERENCES Footnotes  Table of 
Contents 

(4) REFERENCES Table of 
Contents 

Header & 
Footer 

(2) INSERT Links  Tables (2) INSERT Tables 

Hyperlinks (2) INSERT Links  Text Box (2) INSERT Text 

Indent (1) HOME Paragraph  Themes (3) PAGE 
LAYOUT 

Themes 

Indent (3) PAGE 
LAYOUT 

Paragraph  Thesaurus (6) REVIEW Proofing 

Labels (5) MAILINGS Create  Track 
Changes 

(6) REVIEW Tracking 

Macros (7) VIEW Macros  Word Art (2) INSERT Text 

    Zoom (7) VIEW Zoom 
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²9Ωw9 bh¢ 5hb9 ²L¢I ¢I9 wL..hb ¸9¢Η 

At the bottom right of many of the subsections, there is a tiny square with 

an arrow. If you click on that little box, a menu will open up allowing you to 

do many of the detailed features that you were used to from Word 2003. 

In the HOME Tab: 

 

FONT POP OUT 

   

 

 

FONT POP OUT allows you detailed font effects like strikethrough, outline etc. 
PARAGRAPH POP OUT allows you to modify spacing, 
indents tabs etc. 
 

In the PAGE LAYOUT Tab: 

PAGE SETUP POP OUT allows you to change margins, 

page numbers etc. 

 

In the REFERENCE Tab: 

FOOTNOTE AND ENDNOTE POP OUT allows you to 

modify your references. (No picture shown). 

PARAGRAPH POP OUT 
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ONE LAST THING ABOUT THE RIBBON 

LŦ ȅƻǳ ŎŀƴΩǘ ǎǘŀƴŘ ǘƘŀǘ ǊƛōōƻƴΣ ȅƻǳ can make it go away. 

Click on the arrow to the right of the Quick Access bar and 

on that drop down menu, select Minimize the Ribbon. 

 

When you minimize the ribbon, you are left with just the Tabs.  If you click on any of the Tabs the ribbon 

will come back and let you do anything.  Once you click back in your document, the ribbon will go away 

again.  Uncheck Minimize the Ribbon to have it show up again. 

hY!¸Σ ²9Ωw9 bh¢ ¢h¢![[¸ 5hb9 ²L¢I ¢I9 wL..hb 

There are some actions that create new tabs to appear on the ribbon.  Whenever you insert a Header or 
Footer (in the Insert tab), a new Header & Footer Tools Tab will appear.  When you click on the Design 
ǇŀǊǘ ƻŦ IŜŀŘŜǊ ϧ CƻƻǘŜǊ ¢ƻƻƭǎΣ ȅƻǳΩƭƭ ǎŜŜ ǘƘƛǎ ƴŜǿ Ǌƛōōƻƴ ǿƘƛŎƘ ŀƭƭƻǿǎ ȅƻǳ ǘƻ ƳƻŘƛŦȅ ǘƘŜ IŜŀŘŜǊ ƻǊ 
Footer.  Either click Close on the right side to get rid of the ribbon, or just double click in the body of 
your text, and the Header Ribbon will go away.  To get that ribbon back, just double click in the 
Header/Footer area again and it will reappear. 

 

The same is true for pictures.  When you add a picture to a document or if you click on a picture that is 

already in the document, the Picture Tools window will open.  Click on Format, and the picture 

formatting ribbon will open.  In here you can modify pictures (brightness, color changes); crop pictures; 

or wrap text around the pictures to make them fit better.  And, with a new feature, you can use the 

Picture Styles to frame the pictures, or change the shape of the pictures or even add shadows.  Just click 

on the down arrow on the right side of Picture Styles to see all of the selections.  More on pictures later. 

 

MINI TOOLBAR 

Whenever you highlight text (one word or a whole paragraph, or 

even a whole document), a faint box will appear above your 
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mouse.  If you move your mouse toward the box, it will reveal itself to be a small toolbar, giving you 

quick access to most of the text effects.  Change the font, the color, Bold or Italicize.  The changes will 

affect everything that is highlighted.  You can also access this toolbar by right clicking.  It will pop up 

automatically. 

hCCL/9 нллтΩ{ !¦¢h tw9±L9² 

With Office 2007, any of the changes you may make from Font to Color to Style will automatically be 
Previewed for you.  Highlight any text or even a whole document.  Then roll over any of the options and 
the screen will change to show you what it will look like.  Click on the option and it will take effect, move 
your mouse away and it will go away. 

STYLES 

A new feature in Office 2007 is the Styles window in the HOME tab.  If you select the entire document, 

the Styles will provide formatting for the whole document.  (You can also choose a style before you start 

you document). The style options allow for various color schemes, as well as changing type fonts 

throughout the document. The Change Styles arrow provides even more Styles available.  The Style Set 

shows some standard overall styles.  This includes an automatic return to Windows 2003 (!) by slecting 

that it will look exactly like it used to.  And, as with all of the new features of 2007, by rolling over a 

Style, it will preview it for you automatically. 

TEMPLATES 

When you click the Button and choose New, the New Document window opens.  On 

the left side of the window is a list of Templates.  If you click on any of them, Word will 

search for Templates that you can use for your documents.  The list is quite lengthy, 

and they include Award Certificates, Brochures, Envelopes, a variety of Forms, 

ƛƴŎƭǳŘƛƴƎ ǘƘƛƴƎǎ ƭƛƪŜ ŀ ±ŀŎŀǘƛƻƴ tƭŀƴƴŜǊΦ  ¢ƘŜǊŜΩǎ ŀƭǎƻ ǎŎƘŜŘǳles, and something that 

may be especially useful:  A Resume template.  Download the template and you can 

simply modify the data to reflect you and your skills. 

!ƴŘ ǎǇŜŀƪƛƴƎ ƻŦ ²ƻǊŘ нллоΧ 

Why is the default in this new Word so weird?  Why is the font Calibri, and why does it 
ŀǳǘƻƳŀǘƛŎŀƭƭȅ ŘƻǳōƭŜ ǎǇŀŎŜΧΚ  [ŜǘΩǎ ƎŜǘ ƛǘ ōŀŎƪ ǘƻ ǘƘŜ ǿŀȅ ƛǘ ǳǎŜŘ ǘƻ ōŜΦ  ¸ƻǳ can do a 
lot of these things manually, including changing the default font etc.  Or you can just 
select a Template that changes it all back to Word 2003: 

1. Click the Microsoft Office Button , and then click New. 
2. On the left menu, click on Installed Templates. 
3. Scroll to the very bottom right, click on Office Word 2003 Look. 
4. It will appear in the window on the right.  Then click Create on the bottom. 

Your document will open and it will be in the format of Word 2003: font, line spacing, margins, 
everything. 
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Now if you want ALL of your documents to look like this from now on, you can set this as the default.  To 
do this: 

1. Click the Microsoft Office Button , and then click New. 
2. Double-click on Blank document to create a new document. 
3. On the Home tab, click Change Styles. 
4. Select Style Set. 
5. Click on Word 2003 Quick Style set. 
6. Click Change Styles again 
7. Select Fonts. 
8. Click on Office Classic. 
9. One more time, click Change Styles. 
10. Then click Set as Default. 

Every document from now on will open in this format.  You can always change it to something else in 
the future if you like. 
 

.¦¢ /!bΩ¢ L W¦{¢ /I!bD9 ¢I9 {¢¦tL5 [Lb9 {t!/LbD .!/Y ¢h bhwa![Κ 
 

Yes.   
 
Click on the Pop Out arrow in the 
Paragraph subsection.   
 
A new window will open.  Select 
Line Spacing: Single.  Put a check in 

the 5ƻƴΩǘ ŀŘŘ ǎǇŀŎŜ ōŜǘǿŜŜƴ ǇŀǊŀƎǊŀǇƘǎ button and set 
Before and After to 0 pt.  ¢ƘŜƴ ŎƭƛŎƪ 5ŜŦŀǳƭǘΧ  !ƴŘ ǘƘŜƴ ŎƭƛŎƪ 
Yes. 
 

And, to change the default font , click the Pop Out arrow in 
the Font subsection. Select your 
font and size and anything else and 
then click Default and then Yes. 
 

 
 

IS THE MOUSE AT LEAST THE SAME? 
Yes. 

The right mouse button performs a lot of tricks that wŜΩƭƭ cover above; however, if you prefer to use the 
mouse, they are handy here.  
If you have a misspelled word (Word underlines what it thinks are misspelled words with a jagged red 
line) and you right click on the word, it will offer a list of corrections)  
If you start with a word that is spelled correctly, you can change the FONT, insert bullet points, add a 
hyperlink or even look for synonyms.  
If you highlight the word, you can cut or copy and paste the word elsewhere.  
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BULLET POINTS 
If you have already typed a section and you decide you would like it to have bullet points or numbers, simply 

highlight all of the text, and click either the number or bullet icon at the top (in the Paragraph section.)  If you 

select numbers, Word will add numbers to each paragraph.  If you select the bullets, you will be given a new menu 

to choose which style you would like. 

 These 

 are 

 Bullet  

 points 
 

1. These 
2. are 
3. Numbered 
4. points 

 

× These 
× Are 
× Fancy 

INSERTING A PICTURE 

Click the Insert Tab and click Picture.  The Insert Picture menu will allow you to choose a picture from somewhere 

on the computer.  [Clip Art gives you access to a staggering amount  of clip art online.]  Once the picture is inserted 

you can change the size or position of the picture.  If you click on the picture, the Picture Tools Tab will appear 

in Red and circles will appear on the corners and sides of the picture.  If you click and hold on one of those 

circles, you can drag the box to make it bigger or smaller.   

 

To adjust the way text flows with the picture, click on the picture.  Select the Picture 

Tools menu and click on Text Wrapping.  A small box will open with several options for 

text wrapping.      

In line with text means that the picture will 

stay right where you put the cursor, and the 

bottom of the picture will be aligned with that 

row of text.  

Square means the text will wrap around the 

picture (if you put the picture left or right, the 

text will stay on the side of the picture. 

Tight means the text will wrap even more closely to the picture (and if 

there is white space, it may fill in that white space).  

Behind text means the text will cover the picture (with varying degrees 

of legibility).  

In front of text means that it will cover the text.  

 More Layout Options opens the Format Picture window which was in Word 2003. 
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If you select the Picture tab you can adjust the strength of the picture with the Brightness and Contrast levers, and 

you can make the picture a watermark by selecting Watermark from the Color drop down menu.  This will put the 

picture faintly in the background of the page.  

TABLES 

Tables are useful for creating charts, or grids.  Simply click on the Insert Tab.  Tables is 
right below.  A pop up menu will let you decide the number of vertical columns and 
horizontal rows.  Just drag your mouse over the number of cells you want.  Once you 
click, it will insert the table into your document where your cursor is.  You can also do 
the manual work by selecting Insert Table.  Or, by using the Draw Table feature you 
Ŏŀƴ άŘǊŀǿέ ȅƻǳǊ ƻǿƴΧΦǘƘŜ ǇŜƴŎƛƭ ŀƭƭƻǿǎ ŦƻǊ ōƻȄŜǎ ǿƛǘƘƛƴ ōƻȄŜǎΦ  You can always 
adjust the height and width of each table if you put your cursor over a line and the 
line turns into a double arrow.  
 
When you click on your table, a new Tables Tools Tab lights up.  The Design submenu 
allows you all kinds of modifications to the look of your Table. The styles section 
shows pre-designed colors and shadings.  The Table Style Options on the left allows 
you to change specific aspects of the Table.  And the Shading and Borders buttons do 
just what they say.   
 

      

      

      
 
 
The Layout submenu allows for more specific alterations of your table: adding or deleting rows, merging cells, 
changing text direction and sorting.   
 

SORTING 
 When you have a table, you can sort the cells of the table so that they are in alphabetical order.  Click 
in your table and on the Layout submenu, click on the AZ Sort icon.  When the new pop up window 
opens, you can choose which column you would like it sorted by (for instance if you had your columns 
set up First Name, Last Name, you could sort by column 2 to sort them alphabetically by last name) 
and sort by Text (Alphabetical, Number or Date).   

 
 

  
You can also alphabetize ANY document by paragraph in Word.  There is a smaller AZ arrow icon on the Home Tab 
in the Paragraph section.  If you click on that you get the same menu as above.  If you are making a list, for 


