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Microsoft Publisher 2007 Fundamentals 

Unlike most Microsoft products, for Publisher, you are encouraged to use the preset styles rather than a 

blank page. When you open Publisher, you will see an introductory screen that looks like this.  On the 

left side of the window are all of the template styles that you can choose from, depending on what kind 

of document you want 

to create.  These 

templates are compete 

samples, and while you 

have a great deal of 

flexibility in changing the 

details, for the most 

part, these forms can be 

used as is, once you 

enter your own details.  

If this opening window is 
not maximized, it is best 
to do so, so you can get a 

full screen size example of each style.  Nothing will be opened until you click 
CREATE. 

.ŜŦƻǊŜ ǿŜ ƭƻƻƪ ŀǘ ŜŀŎƘ ǎǘȅƭŜΣ ǿŜΩƭƭ ƭƻƻƪ ŀǘ ǎƻƳŜ ƻŦ ǘƘŜ 
options on the right.   
 
At the top is a small preview of the item you are selecting. 

On the right side of the screen, you will see a sample of the document.  
Underneath the example are a few introductory settings.   

In the Customize window, you can select a Color scheme that you like. You 
can also select a Font scheme that you like.   

These will preview in the sample, so you get a feel for what it will look like.   

The final option, Business information will only be useful once you save 
your information (more on that later).  Right now it is in the Create New 
mode, but once you put a business in, you will be able to select that 
information.   

The Options window lets you change the style from either square to rectangular (these will be 
previewed in the ad).  Different designs offer different Options, which we will look at with each example. 
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 FOR ALL: Below the Classic Designs section in the center is Blank Sizes.  
In this section you can change the shape of your paper to some unusual 
ǎƛȊŜǎΦ  ¦ƴƭŜǎǎ ȅƻǳ ƘŀǾŜ ǘƘŀǘ ǎƛȊŜ ǇŀǇŜǊΣ ƛǘΩǎ ƴƻǘ ŜƴŎƻǳǊŀƎŜŘ ǘƻ ǳǎŜ ǘƘŜƳΦ  
¢ƘŜȅ ŀƭǎƻ ŘƻƴΩǘ ǎƘƻǿ ƛƴ ǘƘŜ tǊŜǾƛŜǿΦ 

ADVERTISEMENTS: a one page black and 
white page designed for newspapers. 

AWARD CERTIFICATES:  are single page 
items that look like this Ą 

BANNERS are designed to be printed over multiple pages.  The default 
size is 5 FEET by 8.5 inches.  But you can change that in the Options 
menu.  When it is finally printed it will come out like this: 

 

 

BROCHURES 
are three or four panel items that are designed to be folded.  There are 
many many options for styles in the brochures section.  Some of them are 
predesigned with the number of folds available. 

BUSINESS CARDS are, as you can imagine, Business 
Card designs.  If you change the color scheme on 
these the colors will change in the preview.   

BUSINESS FORMS are various standardized forms that you might use in a business.  They include 
Expense Reports, Fax Cover Sheets, Inventory Lists, Invoices, Purchase Orders, Quotes, Refunds, 
Statements, Time Billing and Weekly Records.  (Clicking on any of the links under the title Business 
Forms will take you immediately to that section). 

CALENDARS can be made either Full Page or Wallet with many styles to choose from.  In the options 
window you can select if you want one month per page or one year per page.  
You can also select 
the starting and 
ending months.  
So, if you select 
several months, it 
will automatically 

populate your new document with several 
months of pages. 

CATALOGS are created as an 8 page catalog 
(You can add more pages).  Sample pictures 
and text are included to give you a sense of 
what it ǿƛƭƭ ƭƻƻƪ ƭƛƪŜΦ ό¸ƻǳ ŎŀƴΩǘ ǎŜŜ ǘƘŜ 
inside of the catalog until you click Create, 
ōǳǘ ƘŜǊŜΩǎ ŀ ǎŀƳǇƭŜύ 

Catalog 

Brochure 
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EMAIL: These are called email because they are designed to be viewed in an email 
browser.  Their shape is 5 inches across by 66 inches long!  You may have received 
this kind of email which is basically a flyer that you can scroll to the bottom of.  This is 
how they make them.   

ENVELOPES are designed so you can put your logo in the return address. 

FLYERS are one page items.  The Options allow you to include a picture or not, or to 
include your mailing address or not.  And in the Tear Offs section, 
you can arrange the bottom of your flyer to have a coupon, or a 
form you fill out, or the ever-popular strips that people can tear 
off.  

 GIFT CERTIFICATES are shaped like checks 

 

GREETING CARDS and INVITATION CARDS offer many options for design styles.  You can have them as a 
quarter page fold (where the card is folded twice).  This takes into consideration the direction of the text 
once you fold the card.  You can also have a half page card, where the card is folded in half.  There are 
also postcard style cards, with no fold at all. The links at the top of the page show all of the different 
occasions for which you can print a card.   

IMPORT WORD DOCUMENT allows you to take any document that you were working on in Word, and 
import it into a flyer.  It leaves everything as is and allows for text editing afterwards.  This saves the 
trouble of retyping or cutting and pasting.   

LABELS can be customized and are all designed in standard size for Avery 
labels (that work with any home printer).   

LETTERHEAD creates a customizable stationary with your logo on it. 

MENUS creates menu-style handouts. Ą 

NEWSLETTERS creates a 4 page template 
with pictures and columns for text. 

PAPER FOLDING PRODUCTS gives 
templates for airplanes and origami 

POSTCARDS creates postcard-sized pages.  
There are color and style options.  
¢ƘŜǊŜΩǎ ŀƭǎƻ ŀƴ ƻǇǘƛƻƴ ŦƻǊ {ƛŘŜ ¢ǿƻΣ ƛƴ ǿƘƛŎƘ ȅƻǳ Ŏŀƴ ƘŀǾŜ 
simple address or promotional notes or Speaker Notes.   

PROGRAMS are 4 page booklets that are 5.5 by 8.5 inches. 

QUICK PUBLICATIONS are simple picture with captions. 

RESUMES creates resume templates, although I think the ones in Word are better. 

Letterhead 

Menu 

Flyer

s 

Email 

Postcard

s 

Quick  Publication 
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SIGNS are one page signs with varying templates already created.  Ą 

WEB SITES establishes a template for your web page.  You can fill in all of 
the information with the Web Tools toolbar.  You will need a place to 
show your web page, but this will allow you to create one yourself. 

WITH COMPLIMENTS CARDS are 3.5 inches 
high. They are designed as a card that you would attach atop a gift. 

And of course, you can always create a BLANK PAGE. 

 

Once you have selected the style you want to open, your screen will be filled like the picture above.  
Unlike all of the other Office 2007 products, Publisher does not have the Ribbon across the top.  (If you 
ŘƻƴΩǘ ƪƴƻǿ ǿƘŀǘ ǘƘŜ Ǌƛōōƻƴ ƛǎΣ ŎƘŜŎƪ ǘƘŜ ƴƻǘŜǎ ŦƻǊ ²ƻǊŘΣ 9ȄŎŜƭ ƻǊ tƻǿŜǊtƻƛƴǘ нллтύΦ 

CƛǊǎǘ ǿŜΩƭƭ ƭƻƻƪ ŀǘ ǎƻƳŜ ƻŦ ǘƘŜ Ƴƻǎǘ ōŀǎƛŎ ŜƭŜƳŜƴǘǎ ƻŦ ǿƻǊƪƛƴƎ ǿƛǘƘƛƴ tǳōƭƛǎƘŜǊΦ 

OBJECTS TOOLBAR 

On the left side of the screen, the vertical toolbar is called the Objects Toolbar.   



North Brunswick Public Library 
Publisher 2007 Fundamentals 

 

Page 5 of 13       ©North Brunswick Public Library    June 09 

 

 

The arrow is a default.  When it is highlighted you can select objects on the page. 

 

The Text Box ƛǎ ǘƘŜ ōƻȄ ǿƛǘƘ ǘƘŜ ! ƛƴ ƛǘΦ  ²ŜΩƭƭ ƭƻƻƪ ŀǘ a Text Box in a moment. 

The grid is a Table.  You can insert and fill in any table elements. (More on that later). 

 

The Blue A is word art.  (More on that later). 

The landscape picture is a quick photo insert.  (More on pictures later). 

 
The line inserts a straight line and the arrow inserts a line with an arrow tip.  If you hold down 
the SHIFT key, it will keep the line straight. 
 
The circle is a circle/oval.  The square is a square/rectangle.  Click on the icon and then drag 

your mouse to increase the size of your shape.  The Shapes offers a variety of shapes: arrows, 

stars, callouts, hearts etc.  (More on shapes later). 

 

The flag is a Bookmark for use with jumping back and forth to specific locations. 

The orange box ƛǎ 5ŜǎƛƎƴ DŀƭƭŜǊȅΦ   ό²ŜΩƭƭ ƭook at that in a moment too). 

This last item is Content Library which is a repository for things you like and plan to use in 
future.  It is currently empty. 

ADDING PAGES 

If you have one (or more) pages and you need to add one (or more) pages click on Insert>Page.  You get 
the following menu which lets you put your page exactly where you want it to go.  You can also create a 
page that has a text box already or even duplicate another page.   The 
orange pages at the bottom of the screen will show you what page you 
are currently on. 

 

You can also change the layout of how you are looking 
at the page(s).  Click View>Two Page Spread to see two 
pages next to each other.   

DELETING PAGES 

To delete a whole page (and all of its contents) click on Edit>Delete Page.  If you are on the two page 
view, it will ask you to confirm exactly which page you want to delete.  If you are not, the page will be 
automatically deleted.  No questions asked!  Of course you can ALWAYS UNDO 

UNDO 

UNDO is always CTRL +Z or you can click the curving back arrow in the top 
toolbar.  The other arrow is Redo (which undoes the Undo).                  Undo  Redo 
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INSERTING & EDITING PICTURES 

You can insert a picture with the 
Object Toolbar.   
 

Or you can use the Insert Menu [Insert>Picture].   
 
There are more options in 
the Insert Menu because 
those extra items 
(AutoShapes and WordArt) 
are individual items on the 
Object Toolbar 
 

 

You can choose Clip Art (More on that in a moment).  Or a Picture from your computer.  Empty Picture 
Frame inserts a blank square.  And From Scanner or Camera requires a scanner or camera.  After the 
picture has been inserted, when you click on a picture circles will appear at the corners of the picture 
and a Picture Toolbar will open. ²ŜΩƭƭ Ǝƻ ǘƘǊƻǳƎƘ ŀƭƭ ƻŦ ǘƘŜ ƛcons from Left to Right 

        

 

1       2       3      4       5     6      7        8       9      10    11   12   13      14 

1)  Insert Picture. When you click on this, it will take you to the Browse Menu where you can find a 
picture to replace the one that is currently there. 
2) Insert from Scanner.  You must have a scanner or camera attached to the computer for this to work. 
3) Color. You can set your color to be grayscale or black and white. 
4) More Contrast.  This makes the darks darker and the whites whiter. 
5) Less Contrast.  This makes the colors more similar, ultimately ending in gray. 
6) More Brightness.  This lightens the picture. 
7) Less Brightness.  This darkens your picture. 
8) CropΦ  ²ŜΩƭƭ ƭƻƻƪ ŀǘ ǘƘŀǘ ƛƴ ŀ ƳƻƳŜƴǘΦ 
9) Border style.  If you want to add a border to your picture, click here and select one of 
the styles. 
10) Compress Picture.  This is really only used if you need to reduce the file size of your 
document (Hint: you probably NEVER will). 
11) Text Wrapping (more on this in a moment). 
12) Format Picture.  This opens a new menu which allows you to do most of the things on this Toolbar.  
But everything is there for you to manipulate as you need.  
13) Set Transparent Color.  Click on this and select a color in your 
picture to render it transparent.  This would let text or any other 
background item show through.  In the ridiculous example on the 
right, I selected the white from this picture and made it transparent.  
Now you can see the background through it. 
14) Reset Picture.  This removes all of the modifications you have made to your picture. 

 
CROPPING PICTURES     
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Cropping is very useful.  If you have a picture and you only want a small section of it in your document, 
you can crop out the unnecessary part.  If I only want the red book out of this picture (left).  I click on the 
crop icon, and the picture will get dark black lines on the sides and corners (right). 

 

 

 
As long as my cursor looks like the crop icon, I can put it at any of the dark lines on 
ǘƘŜ ǇƛŎǘǳǊŜ ŀƴŘ ŘǊŀƎ ƛƴ ǘƘŜ ǎƛŘŜǎ ǘƘŀǘ L ŘƻƴΩǘ ǿŀƴǘΦ    As I drag the sides in closer, it 
removes anything outside of the small box that I am creating.  I am then left with this. 

TEXT WRAP 

Click on the text wrap icon  

Square means the text will wrap around the picture (if you put the picture left or right, the text 

will stay on the side of the picture. As in all the examples on this document). 

Tight means the text will wrap even more closely to the picture (and if there is white space, it 

may fill in that white space).  

Top and Bottom means that the picture will go in the middle of the text.  

Edit Wrap Points is only available sometimes, but it allows you to move the corners of your 

pictures so that text can flow around your pictures more gracefully.  

TEXT AND TEXT BOX 

When you click on any of the preexisting text, it will highlight the entire block, allowing you to type 
whatever you want in it.   

On many styles you can type on the document as if it were a Word document (text will go to the highest 
left corner of the document).  However, for more control over your text, the best thing to do is to use a   
Text Box.  You can put a Text Box anywhere, even on top of a picture.   

You can use the Text Box icon from the OBJECT TOOLBAR.  Or you can click on the Insert 

Menu Insert>Text Box. 

Click on the icon and drag it and a dotted lined box will appear.  The blinking cursor 
shows that you can type in it.  If ȅƻǳ ŘƻƴΩǘ ƘŀǾŜ a blinking cursor, just click in the 
dotted lines and the cursor will reappear.   Once you have the cursor you can type 
into the box as if it was a document of its own.   

In order to change any aspect of the text itself (font, style, size, color) you must highlight the text first. 

Below is the main toolbar that features just about all of the things that you can use for text (and a few 
other things) 


